Results 1 to 6 of 6

Thread: Wireless light flashing

  1. #1
    Join Date
    Dec 2012
    Beans
    3

    Wireless light flashing

    I'm using an HP HDX 18, on Ubuntu 12.10, with the wireless card:
    Code:
    Intel Corporation PRO/Wireless 5100 AGN [Shiloh] Network Connection
    Did the most recent kernel upgrade(provided by Ubuntu):
    Code:
    3.5.0-23-generic
    restarted, logged in and it's flashing. Wi-fi works fine, I'm just worried. Should I be? And is there any way to stop the flashing? Thanks in advance.
    Last edited by kronus980; January 25th, 2013 at 11:42 PM.

  2. #2
    Join Date
    Feb 2007
    Location
    West Hills CA
    Beans
    10,048
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Wireless light flashing

    Electrical tape.

    What module is loaded for wireless?

    Code:
    lsmod
    modinfo wirelessmodulethatyoudiscoveredfromabovecommand
    There may be a module switch to turn it off or change it's flashing behavior.
    -------------------------------------
    Oooh Shiny: PopularPages

    Unumquodque potest reparantur. Patientia sit virtus.

  3. #3
    Join Date
    Dec 2012
    Beans
    3

    Re: Wireless light flashing

    I don't know what that output means D: (Not so good with Linux yet..) But I ran the command, the only thing that was related to wifi was this:

    Code:
    mac80211              539958  1 iwlwifi
    Is that of any use? Or do you want the entire output?

  4. #4
    Join Date
    Feb 2007
    Location
    West Hills CA
    Beans
    10,048
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Wireless light flashing

    Didn't find anything here:

    tgalati4@Dell600m-mint14 ~ $ modinfo mac80211
    filename: /lib/modules/3.5.0-17-generic/kernel/net/mac80211/mac80211.ko
    license: GPL
    description: IEEE 802.11 subsystem
    srcversion: 4E9B5E45BF1683A7E81BC0A
    depends: cfg80211
    intree: Y
    vermagic: 3.5.0-17-generic SMP mod_unload modversions 686
    parm: max_nullfunc_tries:Maximum nullfunc tx tries before disconnecting (reason 4). (int)
    parm: max_probe_tries:Maximum probe tries before disconnecting (reason 4). (int)
    parm: probe_wait_ms:Maximum time(ms) to wait for probe response before disconnecting (reason 4). (int)
    parm: ieee80211_default_rc_algoefault rate control algorithm for mac80211 to use (charp)

    Post the entire output of lsmod.
    -------------------------------------
    Oooh Shiny: PopularPages

    Unumquodque potest reparantur. Patientia sit virtus.

  5. #5
    Join Date
    Jan 2007
    Location
    Location: Location:
    Beans
    1,246
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Wireless light flashing

    Due to dyslexia I saw this post as "Wireless Flashlight" and I lol'd a bit.
    clear && echo paste url and press enter; read paste; (youtube-dl $paste) | zenity --progress --title="" --text "Downloading, please wait" --auto-close --pulsate && ans=$(zenity --file-selection); gnome-terminal -x mplayer "$ans"

  6. #6
    Join Date
    Feb 2013
    Beans
    1

    Re: Wireless light flashing

    Kronus,

    I have an HDX 18 as well (although I'm running Ubuntu 12.04)... Have you tried editing the wlan.conf file?

    Try this (it worked for me):

    Code:
    $ sudo -i
    # echo 'options iwlwifi led_mode=1' >> /etc/modprobe.d/wlan.conf
    # modprobe -r iwlwifi && modprobe iwlwifi
    # exit
    Last edited by fugue69; February 21st, 2013 at 02:11 AM. Reason: added exit to logout of root

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •