Results 1 to 10 of 31

Thread: Lenovo UEFI issues

Threaded View

  1. #1
    Join Date
    Feb 2013
    Beans
    17

    Arrow Lenovo UEFI issues

    Well, I've managed to brick my new laptop and am hoping someone can help me.

    Brand new Lenovo Ideapad. Decided I couldn't handle Windows 8 and so try to set up a dual boot to 12.10, 64-bit.

    Installed as a separate partition and everything seemed to go well, but when I rebooted I got "Image failed to verify with *ACCESS DENIED*" From there it proceeded to boot into Windows.

    OK, so I ran boot-repair. Boot-repair says it ran successfully but now nothing works. I get the grub menu but selecting ubuntu gives me a blank screen and nothing else and selecting anything else gives me an invalid image error. So right now I have nothing.

    The url it gave me is http://paste.ubuntu.com/1679821

    Please tell me I haven't given myself an expensive doorstop. Any suggestions?
    Last edited by tanstaaflwdm; March 18th, 2013 at 02:55 AM. Reason: Solved it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •