Results 1 to 2 of 2

Thread: BleachBit opens, but cannot access the Desktop nor CLI

  1. #1
    Join Date
    Jan 2011

    BleachBit opens, but cannot access the Desktop nor CLI

    I would be most grateful for your kind help. After booting from the available non-CDROM device options in the Boot Device Menu, the Desk top Environment opens without any icons nor the Applications Menu, which usually appears along the left of the screen. However, BleachBit opens for deletion of unwanted files. Then the dialog box asking for the password to unlock the "default" keyring appears. next a message appears informing to click the notification icon to download available software updates. But there is no notification bar showing at the top screen margin. Lastly a message appears informing that a program has crashed and to click the notification icon for details. All that is visible after booting is the desktop wallpaper with none of the Desk top icons. I have tried to access the CLI terminal with Ctrl+Alt+T hotkeys but there is no response. Likewise no command prompt console is available, having unsuccessfully tried Ctrl+Alt+F1 hotkeys.
    Kindly help and advise how to recover the Desk top Environment so that the PC may be logged into.
    Best regards

  2. #2
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012

    Re: BleachBit opens, but cannot access the Desktop nor CLI

    Edit: Sorry I thought I had an answer, but I do not.
    Last edited by ibjsb4; February 16th, 2013 at 08:04 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts