Results 1 to 4 of 4

Thread: 10.04 LTS to 12.04 LTS Grub issue

  1. #1
    Join Date
    Jun 2006

    Question 10.04 LTS to 12.04 LTS Grub issue

    I had a few VMs which went through the same procedure without a single hitch...till it came to the last one.

    I hit a python error which I solved after digging through some posts and what have you and so far I have the whole VM up except for a nagging error which I have no idea what it's complaining about.

    On boot, it goes:
    GRUB Loading.
    error: Invalid mode: auto

    syntax error
    [linux=bzImage, setup=0x4200, size =0x4c4e20]
    [initrd, addr=0x3726b000, size 0xd84bfc]

    My question is what is this and how do I troubleshoot it. The thing I notice is I no longer get the boot menu where I could go to memtest, etc. However, I've tried upgade-grub to no avail.

    What am I missing? Should mention the rest of the VM works properly though.
    Last edited by AsGF2MX; February 14th, 2013 at 06:15 PM.

  2. #2
    Join Date
    Jun 2006

    Cool Re: 10.04 LTS to 12.04 LTS Grub issue

    Is there any log file which can reveal what line is causing the error? At least then I'd be able to have a poke.

  3. #3
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: 10.04 LTS to 12.04 LTS Grub issue

    The only place I have seen bzimage is in my boot stanza for using grub2 to loopmount my parted magic ISO.
    Are you sure this is a normal install?
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  4. #4
    Join Date
    Jun 2006

    Re: 10.04 LTS to 12.04 LTS Grub issue

    We had 4 VMs running Ubuntu 10.04 LTS and I upgraded 3 of them without a hitch using sudo do-release upgrade. Only this one had this wierd issue.

    Prior to this I ran into a Python issue but I did solve that. This VM runs my ZenOSS install and it's by far my most treasured Ubuntu install!

    I haven't attached any ISOs - not even the VMware tools ISO during the upgrade. This is wierd.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts