Results 1 to 4 of 4

Thread: Sound indicator is gone

  1. #1
    Join Date
    Jul 2012
    Location
    Dhaka
    Beans
    270
    Distro
    Ubuntu 16.04 Xenial Xerus

    Sound indicator is gone

    I am very happy with Lubuntu. Using without any issues for few months. But suddenly, my sound indicator is gone. If I go to the Unity desktop, then the indicator is available, but when again log in to LXDE it's gone again. I just want to get back the sound indicator on the LXDE panel. Is there anybody who can help me on this issue?

    Thanks in advance.

  2. #2
    Join Date
    Feb 2009
    Location
    Sierra Vista, AZ
    Beans
    1,790
    Distro
    Lubuntu 16.04 Xenial Xerus

    Re: Sound indicator is gone

    Right click any open space on the lxPanel and choose Add/Remove Panel Items. That will get you to the place where you can add or delete icons from the panel. Also see:
    http://lxlinux.com/#4
    Rex
    Lubuntu 16.04

    Ubuntu Arizona LoCo Team - The Hottest LoCo on Earth
    Arizona LoCo |Arizona Team Wiki|Arizona Launchpad

  3. #3
    Join Date
    Jul 2012
    Location
    Dhaka
    Beans
    270
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Sound indicator is gone

    Quote Originally Posted by Rex Bouwense View Post
    Right click any open space on the lxPanel and choose Add/Remove Panel Items. That will get you to the place where you can add or delete icons from the panel. Also see:
    http://lxlinux.com/#4
    Thanks for your resourceful reply. I'll post the output here ASAP.

  4. #4
    Join Date
    Jul 2012
    Location
    Dhaka
    Beans
    270
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Sound indicator is gone

    Thanks to Rex. His advice helps me a lot to get the sound indicator, but beside this now I'm facing new problems related to sound indicator. I'm describing one by one.

    1. There is a sound indicator on the "Panel Applets" list. This is a independent sound indicator. It works fine.
    2. I found that I can get another sound indicator, when I add "System tray" from the "Panel Applets" list. That also works good for the first time, but after restart it was gone and my panel is weird (Please check screen shot).
    3. Now if I remove "system tray" from the panel, then my panel is back to normal, but I need the "system tray" also for my Ubuntu One notification icon. I need the system tray as normal like before.

    Hope this can be solved easily. Thanks to all.
    Attached Images Attached Images

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •