Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Lightdm background doesn't change?

  1. #11

    Re: Lightdm background doesn't change?

    This has been fixed in nautilus (1:3.6.3-0ubuntu11)
    So should be ok on new installs that contain the ^ or higher, older may need to change background once then back to get current in greeter. (assuming the g-s-d plugin is set to inactive

  2. #12
    Join Date
    Jan 2013
    Beans
    525

    Re: Lightdm background doesn't change?

    I actually preferred the wallpaper to be static on LightDM. That way other users can't peek at what you have as a background on your desktop by selecting your account name in the selection box.

  3. #13

    Re: Lightdm background doesn't change?

    Quote Originally Posted by ManamiVixen View Post
    I actually preferred the wallpaper to be static on LightDM. That way other users can't peek at what you have as a background on your desktop by selecting your account name in the selection box.
    Well then unfortunately the easy way to adjust on or off thru gsetting the g-s-d plugin is gone. Can't see it being user addressable thru nautilus.

    If one wanted the plugin setting back in 13.04 the it would be pretty simple to just rebuild nautilus & revert the patch.
    ( patch -R -Np1 < ./debian/patches/10_sync_background_to_accountsservice.patch

    unless someone's got time on their hands don't see the schema being removed in 13.04 so it would again be usable
    Last edited by mc4man; March 22nd, 2013 at 07:49 AM. Reason: spell

  4. #14
    Join Date
    Oct 2007
    Location
    Jamaica
    Beans
    18
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Lightdm background doesn't change?

    Quote Originally Posted by mc4man View Post
    Seems to be caused by the new ubuntu-settings package -

    downgrading to previous allows custom greeter, maybe they've something in mind
    (to test a downgrade may be a little convoluted -
    Edit: No need to downgrade - just run this, restart, login, change background, ect.
    Code:
    gsettings set org.gnome.settings-daemon.plugins.background active true
    https://bugs.launchpad.net/ubuntu/+s...s/+bug/1122619
    i just upgraded to 13.04 and my background disappeared i only saw a blue screen(except when the screen was locked, then i saw the background)
    i followed these steps and it worked for me.... though i did it differently i went into 'dconf editor' followed org.gnome.settings-daemon.plugins.background then ticked the option to active and my background came back immediately no restart or anything

    THANKS FOR THE GUIDANCE

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •