Results 1 to 3 of 3

Thread: Can't install on asus zenbook prime uzx32vd

  1. #1
    Join Date
    Aug 2011

    Can't install on asus zenbook prime uzx32vd

    I have an ultrabok with 500GB hard drive and 32GB SSD.

    I have created a 100GB partition with windows 7 x64 on the HDD and i want to install a linux distro on the 32GB SSD.

    This is how i try to install:
    • I grabbed the 64-bit .iso of kubuntu(or other distros enumerated below)
    • Created a live usb with lili usb creator or gtk-usb-creator
    • Booted from usb
    • Change booting option to include nomodeset acpi_oso=Linux
    • Black screen

    I have tried various options added to the grub booting options including nomodeset, acpi_osi=Linux and other i have found on various forums but i still get black screen.

    Basically, before the desktop should show up ( all the programs are shown with started network, touchpad etc), I end up with either:
    • a completely blank screen
    • a blank screen with a NOT blinking cursor on top left side of the screen

    I don't know what else to do now

    Distros I have tried so far(all x64):
    • Mint 14 cinammon
    • Mint 14 mate
    • Mint 14 xfce
    • Mint 13 Cinammon
    • Ubuntu 12.10
    • LUbuntu 12.10
    • KUbuntu 12.10

    Same problem on every distro... I'm just stuck now...


    I have managed to install Linux Mint 14 Cinammon x64, but it's a bit strange, and it doesn't fully work. Maybe by describing the steps some more experienced user can figure out what the problem is.

    • Boot
    • Wait untill the sound of the logging screen to pop
    • Press the fn + F1 key to get the laptop into the sleep state
    • Start -> The login screen is displayed properly

    Any ideas what's going on?


    To install I did this:
    • Boot from USB
    • Edit grub boot menu and add acpi=off
    • Wait for system to load
    • Close the laptop lid -> wait untill the laptop sleeps
    • Open laptop lid -> the desktop is shown properly
    Last edited by Darngood; February 8th, 2013 at 06:36 PM. Reason: update

  2. #2
    Join Date
    Aug 2011

    Re: Can't install on asus zenbook prime uzx32vd

    Edit: Now it doesn't work anymore. Black screen whatever i do...

  3. #3
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: Can't install on asus zenbook prime uzx32vd

    Graphics Resolution- Upgrade /Blank Screen after reboot mega thread - MAFoElffen

    Is this also an Optimus system? With on board Intel video and nVidia chip?

    nVidia Optimus and Ubuntu explained
    Switchable Graphics is killing my Ubuntu Experience - see post #9
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts