Results 1 to 4 of 4

Thread: Detection failed :(

  1. #1
    Join Date
    Feb 2013
    Beans
    3

    Unhappy Detection failed :(

    Hi ,

    I am a user of Ubuntu 10.10, here I am having a problem with my Iball3.5G modem. Its not being detected for this OS, could any one please let me know what could be reason.

    Thanks in advance .

  2. #2
    Join Date
    Mar 2012
    Location
    Mayence, Germany
    Beans
    135
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Detection failed :(

    This might be a long shot, but have you tried booting up a 12.10 Live Session and see if it works?

  3. #3
    Join Date
    Dec 2005
    Location
    Western Australia
    Beans
    11,480
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Detection failed :(

    Ubuntu 10.10 is not supported anymore. It cannot recognise any modems made after August 2010, which is probably why your modem is not detected.

    Upgrade to 12.04 or 12.10 to get the latest features, hardware support, and more importantly, security updates.

    Your modem will probably work in 12.10. I can't guarantee it, but I'm fairly sure.
    I try to treat the cause, not the symptom. I avoid the terminal in instructions, unless it's easier or necessary. My instructions will work within the Ubuntu system, instead of breaking or subverting it. Those are the three guarantees to the helpee.

  4. #4
    Join Date
    Feb 2013
    Beans
    3

    Re: Detection failed :(

    Thank you Krusten Brot

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •