Just wiped my HD and wanted to just install ubuntu. Had a live cd so I originally had the error with "idling channels" when I tried to boot from cd. I researched that at boot screen press F6 and select nomodeset.

Awesome, it worked. I connect to my Internet mouse/headset working perfect I'm happy that its actually working. It starts doing an upgrade and after that is finished asks to restart. I hit yes, and as it was restarting it asked me to take out the download cd and close tray and when it finally restarted, boom again the same error of idling channels. Now that have it downloaded(at least I think so) and "updated" I actually don't get that same menu screen when I had the livecd in to allow me to select nomodeset.

So I put the cd back in and selected nomodeset again and this time just clicked try ubuntu without install (because I didn't want to reinstall it because I technically did that already and apparently updated it). I do some more research and I found how you can permenantly set the nomodeset action so that I don't have to constantly do it

I followed the steps so I actually wrote nomodeset after "quiet splash" while on the "trial" Ubuntu.(hopefully you guys understand what I did here)

So I saved it and restarted it without CD thinking that I have that option set so I can go to me newly installed and updated ubuntu. But no. I think it did t work because I did it on the trial and they are on different "partitions?" I'm not sure

So that's basically all of it. I just need to bypass the (novaeu) idling channel error after I downloaded ubuntu and how to fix it permenantly so I can just boot straight to my desktop without any problems.