Results 1 to 2 of 2

Thread: Plugin crashes in Firefox and Chromium

  1. #1
    Join Date
    Dec 2006
    Beans
    308
    Distro
    Ubuntu 14.04 Trusty Tahr

    Plugin crashes in Firefox and Chromium

    I'm trying to watch a webex webinar and when I try to load it, I get "The npatgpc.so plugin has crashed" in Firefox 18.02, and "Could not load npatgpc.so" in Chromium version 24.0.1312.56. I'm using 32 bit Ubuntu 12.04. Does anyone have a clue?

  2. #2
    Join Date
    Dec 2006
    Beans
    308
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Plugin crashes in Firefox and Chromium

    I found that webex system requirements state that they only support Firefox versions 3.6 or 4.0 for linux. So, I used the instructions in this link to install and run version 4.0 and it worked.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •