Results 1 to 2 of 2

Thread: Empathy/AIM broken

  1. #1
    Join Date
    May 2007
    Location
    Vermont
    Beans
    869
    Distro
    Ubuntu

    Empathy/AIM broken

    the empathy AIM plugin doesn't work 99.99% of the time in 13.04. It totally stops working and settings can't be accessed for AIM in UOA (when you click the account you get the "please enter details screen" with nothing under it. , same thing happens if you try to add a new account. It only seems to work if I reboot, and only for a little while. Anyone else have this problem? gtalk/facebook/live work alright.

    EDIT: doesn't even work after rebooting anymore.
    Last edited by screaminj3sus; February 5th, 2013 at 05:46 PM.
    Desktop: Windows 8 x64 | Intel Core i5-2500 | 16 GB DDR3 1333 | ATI 6950 2gb | 64gb Vertex 2/320gb/750gb/1tb hdd
    Laptop: System76 Lemur Ultra | Xubuntu 13.04 x64 | 2.5Ghz Intel Core i5-3210m | 8GB DDR31600 | Intel HD4000 | 500GB 7200rpm hybrid hdd

  2. #2
    Join Date
    May 2007
    Location
    Vermont
    Beans
    869
    Distro
    Ubuntu

    Re: Empathy/AIM broken

    Doesn't only happen with aim either, seems to happen with every plugin except for facebook/google/live.
    Desktop: Windows 8 x64 | Intel Core i5-2500 | 16 GB DDR3 1333 | ATI 6950 2gb | 64gb Vertex 2/320gb/750gb/1tb hdd
    Laptop: System76 Lemur Ultra | Xubuntu 13.04 x64 | 2.5Ghz Intel Core i5-3210m | 8GB DDR31600 | Intel HD4000 | 500GB 7200rpm hybrid hdd

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •