Results 1 to 3 of 3

Thread: Need help. Flash player not loaing in Chrome.

  1. #1
    Join Date
    Feb 2013
    Beans
    3

    Need help. Flash player not loaing in Chrome.

    Some body please help me. I'm using Ubuntu 10.04. Flash player worked well till last night. This morning when I turned on youtube it's showing "couldn't load plug-in" message. I'm attaching Screen shot of the message.

    I tried re installing both chrome and adobe flash player but it didn't work.
    Attached Images Attached Images

  2. #2
    Join Date
    Mar 2010
    Location
    India
    Beans
    8,149
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Need help. Flash player not loaing in Chrome.

    It seems you have got your problem solved as per this post :
    Quote Originally Posted by garnedi View Post
    ***SOLVED***

    goto chrome://plugins/
    click on details (top right)
    disable adobe flash player

    Name: Shockwave Flash
    Version: 11.5.31.138

    then restart the browser.

    hope this'll work.

    If so, please mark this one as [Solved] using "Thread Tools" link above.

    Thank You.
    Varun
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags

  3. #3
    Join Date
    Dec 2012
    Beans
    101

    Re: Need help. Flash player not loaing in Chrome.

    Just delete (or rename if you're paranoid/cautious) ~/.config/google-grome/PepperFlash/

    Restart chrome.

    Problem fixed.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •