Results 1 to 3 of 3

Thread: Getting skype working - wrong architecture 'i386' ?

  1. #1
    Join Date
    Nov 2007
    Beans
    84

    Getting skype working - wrong architecture 'i386' ?

    When i downloaded skpye from the skype site i get wrong architecture 'i386' when it opens up the software center.

    I used the windows installer to install unbuntu precise a few days ago.

    Code:
    brad@ubuntu:~$ sudo apt-get install skype
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    E: Unable to locate package skype
    Pretty sure i need to enabled the partner respos.?
    Last edited by linux_newf; February 1st, 2013 at 02:20 AM.

  2. #2
    Join Date
    Nov 2007
    Beans
    84

    Re: Getting skype working - wrong architecture 'i386' ?

    More

    Code:
    brad@ubuntu:~$ sudo apt-get update && sudo apt-get install skype
    E: Could not get lock /var/lib/apt/lists/lock - open (11: Resource temporarily unavailable)
    E: Unable to lock directory /var/lib/apt/lists/
    E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
    E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?

  3. #3
    Join Date
    May 2009
    Location
    Oregon, USA
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Getting skype working - wrong architecture 'i386' ?

    Yes, enable partners repositories. I'm not sure what version of Ubuntu you are using. 12.04 is multiarch and allows the easy use of i386 on a 64 bit system.

    As for installing, after you enable the repositories you could just use the software center to install. I think that will install any additional files you may need.

    One word of caution, installing the skype wrapper has presented problems for me in Ubuntu 12.04, so I have had to reinstall Skype without the wrapper.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •