Results 1 to 3 of 3

Thread: Team Fortress 2 problem

  1. #1
    Join Date
    Jan 2013
    Beans
    2

    Team Fortress 2 problem

    I have just installed TF2 in Ubuntu 12.04 and when I try to run the game an error message pops up saying "Could not find required OpenGL entry point 'glColorMaskIndexedEXT'! Either your video card is unsupported, or your OpenGL driver needs to be updated." For graphics I have Gallium 0.4 on ATI RV515 and I installed libgl1-mesa-dev. Is there anything I can do, or is my graphics card just too old?

  2. #2
    Join Date
    Mar 2010
    Location
    Vienna
    Beans
    191

    Re: Team Fortress 2 problem

    Quote Originally Posted by ShadowTaze View Post
    I have just installed TF2 in Ubuntu 12.04 and when I try to run the game an error message pops up saying "Could not find required OpenGL entry point 'glColorMaskIndexedEXT'! Either your video card is unsupported, or your OpenGL driver needs to be updated." For graphics I have Gallium 0.4 on ATI RV515 and I installed libgl1-mesa-dev. Is there anything I can do, or is my graphics card just too old?
    AMD dropped the Support for your Graphics Card about 3 Years ago now. The GPU itself is over 7 Years old. So yeah, it's old. I would even say it's ancient by now.

  3. #3
    Join Date
    Jul 2012
    Location
    USA
    Beans
    361
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Team Fortress 2 problem

    Hello,

    If you have the drivers installed and you know your card supports OpenGL and you still receive this message, it is the card compat. It being 7 years old definitely means it is time to upgrade your card. Or, if you believe you can get it to work in Ubuntu, you could ask the Steam Linux community. They would have more knowledge on this matter.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •