Results 1 to 6 of 6

Thread: Problems installing libasound2

  1. #1
    Join Date
    Aug 2009
    Beans
    4

    Problems installing libasound2

    My Ubuntu is Hardy 8.04 LTS. I ran:
    sudo apt-get install libasound2

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    libasound2 is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

    I reran the downloaded google-chrome-stable_current_i386.deb package and got result:
    Error: Dependency is not satisfiable: libasound2.

    Please help
    Thank you

  2. #2
    Join Date
    Feb 2008
    Location
    Oblivion
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Problems installing libasound2

    Your post has been moved to its own thread. Please do not hijack other threads with your issues. The title doesn't relate to them specifically, it dilutes community effort, is confusing and reduces your chance of getting help.

    Firstly, 8.04 LTS is nearly two years out of support (support ended April 2011). I suggest you upgrade to the latest LTS release, 12.04 LTS, as you probably won't get to far with this problem.

    Secondly, there have been no security updates for nearly two years. If the machine is on the net it has vulnerabilities.

    Thirdly, that thread had been inactive for some time, further reducing your chances of help and all the more reason to post a new thread.

    Good luck with it.
    BB
    Last edited by Bucky Ball; January 31st, 2013 at 06:00 AM.

  3. #3
    Join Date
    Jun 2007
    Beans
    13,408

    Re: Problems installing libasound2

    What does this command return?:
    Code:
    uname -a

  4. #4
    Join Date
    Aug 2009
    Beans
    4

    Re: Problems installing libasound2

    Linux ler0nudb2 2.6.24-29-lpia #1 SMP Thu May 26 09:13:33 UTC 2011 i686 GNU/Linux

  5. #5
    Join Date
    Aug 2009
    Beans
    4

    Re: Problems installing libasound2

    The title should be "Problem installing google-chrome" . The cause is Error: Dependency is not satisfiable: libasound2.

  6. #6
    Join Date
    Feb 2008
    Location
    Oblivion
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Problems installing libasound2

    Quote Originally Posted by ler0nudb2 View Post
    The title should be "Problem installing google-chrome" . The cause is Error: Dependency is not satisfiable: libasound2.
    You can change the title by editing post #1 then clicking 'Go Advanced'. Edit the title. It will show on the first post and on the thread list helpers see when looking through new threads.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •