Results 1 to 2 of 2

Thread: Audio Control Not Working After Update

  1. #1
    Join Date
    Jan 2013

    Lightbulb Audio Control Not Working After Update

    Hi, This is my first post. I usually hate posting my first thread for help, but I'd like to get my problem solved as quickly as possible.

    The issue is after a regular update on my system to Ubuntu 12.04.1 LTS my audio control is no longer working.

    The computer I am running everything on is an HP DV4-2170US with an Intel i5 processor, I believe one of the first generations. My volume control is on a touch panel above my keyboard and hasn't had any issues until an update last night.

    I have already gone through basic troubleshooting to try and resolve the problem, and did a little research. And i did report the bug using the command ubuntu-bug -s audio

    When I got back on today there were a couple more updates, which I ran as well, and this did not correct the problem either.

    I am unable to control my sound in any way. According to the computer it is turned off, but when I play music through pandora, or youtube, or even my music player, it sounds like it is as loud as it can get. When i click on the volume control at the top of my screen, I am unable to move it any direction. And When i open up the volume setting under system setting I can't change anything either.

    Any help will be greatly appreciated. I hope I have given enough information.

    Thank you

  2. #2
    Join Date
    Jan 2013

    Re: Audio Control Not Working After Update

    It's worth mentioning I just discovered a new issue related to this update. And I'm not quite sure what could have caused it. No troubleshoot towards this issue has done yet.

    When I attempt to shut down my computer by clicking the power button/gear looking symbol in the top right hand corner of my system and click Shut Down... and select Shut Down, the computer restarts, at a remarkably rapid rate, in under five second, about 3 I'd say. From shut to to restart and back to the login page to my user account. The Restart button does the same. It seems the only way I can actually power down is by manually powering down by holding the button on my laptop.

    Weird. Any ideas?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts