Results 1 to 2 of 2

Thread: (ed)Ubuntu install fails; here is the log

  1. #1
    Join Date
    Oct 2010
    Beans
    4

    (ed)Ubuntu install fails; here is the log

    Trying to install (ed)Ubuntu via Wubi. It downloaded the ISO fine and, after about an hour, failed with a generic error message telling me to check the log, which can be viewed here. I'm logged in as the local administrator on my Windows machine, so I don't see what could be causing this permissions error. What exactly is the error, and what can I do to troubleshoot/fix it?

  2. #2
    Join Date
    Nov 2009
    Location
    North Vancouver
    Beans
    Hidden!
    Distro
    Edubuntu 14.04 Trusty Tahr

    Re: (ed)Ubuntu install fails; here is the log

    It's saying:
    Error: C:\ubuntu\install\edubuntu-12.10-dvd-amd64.iso: The process cannot access the file because it is being used by another process.
    Do you perhaps have an antivirus running that might be probing the file?

    You could file a new bug (if there's nothing you know of that could be accessing the file) and attach your log file to the bug report. You can also download the Edubuntu DVD yourself using bittorrent. First check in the C:\ubuntu\install\ to see if the downloaded one is still there (copy it out if it is).
    To install Wubi with the downloaded ISO, just place the two files in the same directory.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •