Results 1 to 2 of 2

Thread: Line6 Toneport UX1 unrecognized as audio input

Hybrid View

  1. #1
    Join Date
    Jan 2013

    Line6 Toneport UX1 unrecognized as audio input

    I have been trying very hard to get my Line6 Toneport to work with ubuntu 12.10.

    I initially followed these instructions to install the line6-usb drivers. When I got to System Preferences -> Sound, Ubuntu recognizes my UX1 as an audio output device (and it works as such) but it is not listed among the audio inputs.

    Audacity recognizes the UX1 as an input, but when I try to record my guitar there is nothing.

    What can I do to get Ubuntu to recognize my UX1 as an input device?

    Alsamixer's "Capture" menu says 'This sound device does not have any capture controls'

    Note: Would uninstalling the drivers from the above link work? I've read that the kernel already supports line6 devices but never tried it before the drivers install. If so, how do I uninstall them?

  2. #2
    Join Date
    Apr 2013

    Re: Line6 Toneport UX1 unrecognized as audio input

    I noticed your post on and had high hopes that I would find an answer here. I've been having the same problems where Toneport UX1 is recognized as an output device, not an input device.

    Since I too have not found a way to uninstall the drivers, the only thing I can recommend is using a utility called PulseAudio Volume Control. However, this has not solved my problem (even though it lists Toneport as an input and output device).

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts