Results 1 to 2 of 2

Thread: Dual boot Windows 7 (64bit) ubuntu 12.04

  1. #1
    Join Date
    Jan 2013

    Dual boot Windows 7 (64bit) ubuntu 12.04

    My laptop is a Acer Aspire dual booting Windows 7 (64bit) ubuntu 12.04 i tried installing grub on ubuntu with the terminal and i messed up and just shut my laptop down cause i was sick of it. The next morning when i started my laptop up it gave me my boot screen and then pop'd-up :
    GRUB loading.
    error: no such device: 9b16030c-08f8-4f5d-b228-63e13bca7839.
    Entering rescue mode...
    grub rescue>

    While attempting to acces system recovery etc it wouldnt let me my screen would just freez and make a error beep noise.
    Uppon typing 'ls' in grub rescue> it shows (hd0) and nothing more, uppon typing 'ls (hd0)/ in grub rescue> it shows error: unknown filesystem. All help is welcome for the record, my laptop didn't came with a live CD.
    Last edited by viBritannia; January 27th, 2013 at 10:08 AM.

  2. #2
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: Dual boot Windows 7 (64bit) ubuntu 12.04

    Welcome to the forums.

    Best to see what is where. Also this may offer to repair install.

    Post the link to the BootInfo report that this creates. Is part of Boot-Repair:
    Boot Repair -Also handles LVM, GPT, separate /boot and UEFI dual boot.:
    You can repair many boot issues with this or 'Create BootInfo' report (Other Options) & post the link it creates, so we can see your exact configuration and diagnose advanced problems.
    Install in Ubuntu liveCD or USB or Full RepairCD with Boot-Repair (for newer computers)
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts