Results 1 to 2 of 2

Thread: HP LaserJet Professional P1102w Problems

  1. #1
    Join Date
    Nov 2012

    HP LaserJet Professional P1102w Problems

    Hi guys first time posting.

    I am a complete novice(noob) to how Ubuntu/Linux OS's work. I am currently trying to fix a printer problem on a computer with Ubuntu. Originally the printer would print and not print from time to time (majority of the time not printing) and so I was asked to help fix it.

    I installed hplip 3.12.10a and after installing it, the printer was able to print. However on the next day, the printer no longer printed again and I decided it could've been the outdated Ubuntu. I proceeded to update the OS to 12.04 LTS (32bit) and to my disappointment, nothing changed. I tried removing and reinstalling the hplip, installing new versions of hplip (3.12.11) and finally I tried installing 3.12.2 to see if the new versions didn't work with the printer. I have tried removing all hplip and installing 3.12.2 and had to install missing files (hpcups), and the newest problem CUPS is telling me is this, "Processing - "/usr/lib/cups/filter/hpcups failed". I am not too sure what the problem is now because I installed hpcups, and it isn't printing. Also, sometimes processing is idle instead, any ideas? Oh it still uses the 3.12.2 ppd.

    Also after installing the new OS, whenever I tried to install a version of hplip, it couldnt detect the printer from USB.

    Thank you for taking the time to read this.

  2. #2
    Join Date
    Jan 2013

    Re: HP LaserJet Professional P1102w Problems

    I have same problem!
    Last HPLIP version (3.12.11) and Ubuntu 12.04, but printer works with discontinuity!
    Someone found a solution?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts