Results 1 to 4 of 4

Thread: 12.04 - Additional Drivers (Jockey-GTK) Not Working

  1. #1
    Join Date
    Jan 2013
    Beans
    48

    12.04 - Additional Drivers (Jockey-GTK) Not Working

    I have a GeForce 550 Ti video card on Ubuntu 12.04.1 LTS and have read on multiple forums and help sites to use System Settings > Additional Drivers to install drivers. I click the Additional Drivers icon and it says searching for drivers and then just goes away. I click it again and it doesn't even do that.

    I read somewhere here to do the following commands and here is the output:

    sean@elric:~$ lspci -v | grep nvidia
    Kernel modules: nouveau, nvidiafb
    sean@elric:~$ lspci -v | grep amd
    Kernel modules: amd64_edac_mod

    I would rather use the Ubuntu approved way of getting these drivers instead of some workaround, but I am getting tired of having a desktop resolution that is terrible (1280x1024) when I can support 1680x1050.

    How do I get this Additional Drivers thing to work?

    BTW, I have used sudo software-properties-gtk to enable all the third-party repositories, etc. and have not added any that aren't already there.

    Thank you.

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: 12.04 - Additional Drivers (Jockey-GTK) Not Working

    the question is : do you get troubles with graphics ?

    actually you are using "nouveau" as the driver, but you can install nvidia-current from the repo too:

    sudo apt-get install nvidia-current

    then to get around the jocket issue:

    sudo apt-get purge jockey-gtk
    sudo apt-get install jockey-gtk

    and finally choose which driver to activate (optional):

    sudo jockey-gtk

    if you still get a crash, then watch the errors logged into ./home/youruser/.xsession-errors (ctrl+h to unhide it)
    Last edited by dino99; January 28th, 2013 at 12:49 PM.

  3. #3
    Join Date
    Jan 2013
    Beans
    48

    Re: 12.04 - Additional Drivers (Jockey-GTK) Not Working

    That didn't work exactly for me, but I did find this:

    sudo add-apt-repository ppa:ubuntu-x-swat/x-updates
    sudo apt-get update
    sudo apt-get install nvidia-current

    from:
    http://news.softpedia.com/news/How-t...4-295542.shtml

    Now it works fine and Jockey works ok too. Your advice steered me in the right direction. Apparently the repositories I had selected in the update manager thing didn't contain the nVidia drivers and I needed to add that x-swat/x-updates one.

  4. #4
    Join Date
    Jun 2007
    Beans
    13,077

    Re: 12.04 - Additional Drivers (Jockey-GTK) Not Working

    Quote Originally Posted by dino99 View Post
    sudo jockey-gtk
    I'm sure you meant 'gksu' and not 'sudo'

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •