Results 1 to 4 of 4

Thread: Unity crash? when (re)starting network

Threaded View

  1. #1
    Join Date
    Jan 2013
    Beans
    1

    Unity crash? when (re)starting network

    Hi,

    The problem is that when i try to (re)start my network from the terminal all the unity stuff disappears and i get a error:
    Classic Guest Session has closed..
    img: http://tinypic.com/view.php?pic=200czsp&s=6

    All window content stays in place but the window(close bar, borders etc) disappears and so does all the other unity stuff.
    Only the mouse works i can click but the keyboard does not seem to do anything.
    So i press the reset button..

    i use the following command to (re)start my network:
    Code:
    sudo service networking (re)start
    it is a fresh Ubuntu 12.10 64bit install (the same happens when starting as live cd)

    Im running this on a ivy bridge Z77 motherboard with a i7 3770k.
    It might be worth mentioning that the onboard intel graphics are not recognized as it just says: driver unknown

    Maybe i just overlooked something stupidly simple (i hope!) than please scream and shout at me how stupid i am!
    Or if anyone could point me to a fix or the right direction to continue my search I'll buy you a beer!

    thanks anyway!
    Last edited by yrm; January 25th, 2013 at 04:01 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •