Results 1 to 3 of 3

Thread: Insane graphical glitches

  1. #1
    Join Date
    Jan 2013
    Beans
    2

    Insane graphical glitches

    Hello there. Just finished installing lubuntu 12.04, I like it, but randomly some weird graphical glitch appears - icons and other things disappear, and my mouse cursor becomes a messed up square of pixels.
    Screenshots attached. Red squares on second screenshot aren't glitches, just there are some photos of mine But the rest is a one big glitch.

    I've tried to install fglrx - it didn't work, the graphical mode stopped working, and I was left on-by-one with tty1

    Tried to install Gallium drivers - nope, the glitch is still present. Tried to change subpixel rendering of font - nope, doesn't work.

    Also, while installing, I accidentally deleted PQSERVICE partition - can it be the reason(but I think no)? Because before deleting I used Ubuntu and everything worked fine.

    My graphic card is ATI RS690M [Radeon X1200 Series].


    So, any suggestions?
    Attached Images Attached Images
    Last edited by Gaffgarion; January 25th, 2013 at 08:56 PM.

  2. #2
    Join Date
    May 2008
    Beans
    69

    Re: Insane graphical glitches

    Hi,

    Look here for details describing the same issue being resolved by booting with the nomodeset kernel command line option.

    For details on how to do that, look here.
    Last edited by windscape; January 25th, 2013 at 09:18 PM. Reason: Changed wording

  3. #3
    Join Date
    Jan 2013
    Beans
    2

    Re: Insane graphical glitches

    Hm, I'll try that.

    And now I tried to reinstall the fglrx. Now it works, but the resolution is awkward and the system says there's no graphical adapter
    What to do?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •