Results 1 to 3 of 3

Thread: My audio drivers in Ubuntu breaks Windows audio

  1. #1
    Join Date
    Dec 2009
    Beans
    5

    My audio drivers in Ubuntu breaks Windows audio

    Hi guys,

    This is just a weird problem that I found out today.
    I will first explain what happened.

    About 8 or 9 months ago I reformatted my laptop for a dual-boot setup.
    I installed Windows 7 Pro 32bit first and then Ubuntu 12.04 and absolutely everything worked fine in both OS.

    When Ubuntu 12.10 got released I installed it over 12.04 and everything was super fine again in both OS. So no problems up to this point.

    About a month ago I again re-installed 12.10 but never booted into Ubuntu until today.
    So when I did I started to do the update as usual. Everything went fine and I was using Ubuntu for several hours and listened to music and both the laptop speakers and plugging headphones in was all good.

    Then I restarted and booted into Windows 7 and here the problem started. My laptop speakers worked fine but when plugging headphones I could not hear any sound. No matter what I did with the settings and drivers I could not get my headphones to work.

    So I suspected that the updates in Ubuntu might have done something to them. So I re-installed Ubuntu 12.10 again but didn't install any updates and walla, audio was fixed in Windows.

    So to be sure of this I again started updating Ubuntu and when I was done I rebooted into Windows and again audio through headphones was broken.

    So I'm sure whatever the Ubuntu update did to the audio broke audio on Windows.

    So now my question is that is this something that can happen? I mean it's hard to believe that audio drivers from another OS in a dual boot scenario can break another OS audio.

    I'm certain of this so is there a way I can report this problem to the developers so they can fix this?

    btw my laptop has a Realtek audio chip and its a AMD APU system with E350 processor and HD6310 Radeon graphics.

  2. #2
    Join Date
    Jun 2007
    Beans
    12,534

    Re: My audio drivers in Ubuntu breaks Windows audio

    It's not unheard of (I've seen similar reports). What laptop model is it?

  3. #3
    Join Date
    Dec 2009
    Beans
    5

    Re: My audio drivers in Ubuntu breaks Windows audio

    Quote Originally Posted by Temüjin View Post
    It's not unheard of (I've seen similar reports). What laptop model is it?
    Hi there,

    It's Sony Vaio Y series (VPCYB16KG)

    The US model of this same laptop has a different model number but the hardware is exactly the same. Mine is for Asia/Pacific.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •