Results 1 to 2 of 2

Thread: RW Permissions on CIFS Mount

  1. #1
    Join Date
    May 2006

    RW Permissions on CIFS Mount

    Hi everyone,
    Recently completed a new install of 12.04 on my netbook and I am trying to mount a Windows share for the purposes of backing up images and also accessing my existing media and document files on the Windows box.

    I did have this working on 8.04 back in 2009/2010.

    Essentially I can successfully mount and access the share, but cannot copy up files, or edit files - it's as if I am connected in a read-only mode or the Windows permissions aren't being read properly.

    I have tried mounting with mount -t cifs and with mount.cifs.
    I have tried using the rw option on both commands but this does not seem to make a difference.



  2. #2
    Join Date
    Nov 2008
    Metro Boston
    Kubuntu 18.04 Bionic Beaver

    Re: RW Permissions on CIFS Mount

    Are you using a "credentials" file to log into the share with your Windows username and password?

    If you are trying to mount with CIFS from the command prompt, see this.

    In Kubuntu you can mount a Windows share from the Dolphin file manager by entering the URL smb://user@server/share/ in the address box. You'll be prompted for the password. I believe Nautilus supports the same syntax.
    Last edited by SeijiSensei; January 26th, 2013 at 02:54 AM.
    If you ask for help, do not abandon your request. Please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts