Results 1 to 1 of 1

Thread: NetworkManager is not running/disabled on boot? LXDE

  1. #1
    Join Date
    Jun 2011

    NetworkManager is not running/disabled on boot? LXDE

    I just did a minimal install of ubuntu 12.04 with lxde but I can't figure out how to get the NetworkManager working on boot. If I don't have ethernet connected at boot time (suppose I'd like to use wireless...) then I get "waiting for network configuration.." and it takes forever to boot. Then I find that I have to do:
    sudo service network-manager restart

    in order to get it working.

    I've got the correct box checked in desktop session settings and I've tried to add the program to ~/.config/autostart but nothing works. The applet in the system tray loads up just fine, but it just says it's not running/disabled.

    How can I fix this?

    Bingo, found the solution:
    Last edited by aem0512; January 23rd, 2013 at 10:52 PM. Reason: solved

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts