Results 1 to 4 of 4

Thread: Software Center Stopped Working !

  1. #1
    Join Date
    Jun 2010
    Location
    Netherlands
    Beans
    55
    Distro
    Ubuntu 14.04 Trusty Tahr

    Software Center Stopped Working !

    Hello Friends!!

    Ubuntu 12.10
    Software Center does not complete the install; the installation hangs on +- 50%, Is anyone having the same problem ?
    I still can use Synaptic, but I just curious about this problem.

    Thank you for spend your time on this.
    All the best.

    João

  2. #2
    Join Date
    Mar 2010
    Location
    Squidbilly-land
    Beans
    11,736
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Software Center Stopped Working !

    Quote Originally Posted by Joao Lacerda View Post
    Hello Friends!!

    Ubuntu 12.10
    Software Center does not complete the install; the installation hangs on +- 50%, Is anyone having the same problem ?
    I still can use Synaptic, but I just curious about this problem.
    I saw this with 12.04 when my system had a network connection, but was not connected to the internet. 12.10 is too new for my and is not an LTS.

    I found that during installation, either have a full internet connection or ZERO network let the installation go quickest.

  3. #3
    Join Date
    Oct 2011
    Location
    Canada
    Beans
    951
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Software Center Stopped Working !

    Does it produce any errors in the UI? What about in a terminal window?

    Launch it from the terminal by simply typing in software-center (or software-centre?) and copy paste the errors in this thread please.
    613websites.com Canadian Web Design and Hosting

  4. #4
    Join Date
    Jun 2010
    Location
    Netherlands
    Beans
    55
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Software Center Stopped Working !

    Thank you for spend your time on this.

    The problem is not on starting it. I can start, search for the software,
    and start installing it, then the intallation hangs on +- 50%, but I have checked
    the program has been installed but on the software center visually the progress bar stops.

    All the best

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •