Results 1 to 4 of 4

Thread: NVIDIA GEForce 6200 LE

  1. #1
    Join Date
    Jan 2013
    Beans
    6

    NVIDIA GEForce 6200 LE

    I have a MSI motherboard with unichrome graphics chip. I am running Ubuntu 12.04. If recently installed a NVIDIA GEForce 6200 LE graphics card. I have installed drivers from geforce website, undated headers and updated grub. When I boot with monitor connected to NVIDIA card I get the "black screen." All I can do is shut the computer down and startup with the monitor connected the the unichrome graphics which now only has 640x480 since the upgrade. I'm not really sure what step to take next. Any suggestions would certainly be welcome. Thanks, Jim

  2. #2
    Join Date
    Jan 2013
    Beans
    525

    Re: NVIDIA GEForce 6200 LE

    As far as I'm aware of, the oldest Nvidia video card Ubuntu 12.04 supports is the 8400. Need to upgrade. Also check to see if your bios is set to use the card and not onboard.
    Last edited by ManamiVixen; January 18th, 2013 at 05:00 AM.

  3. #3
    Join Date
    Jan 2013
    Beans
    6

    Re: NVIDIA GEForce 6200 LE

    Thanks!!! The video card is now working!! Only have 640x480 resolution, but I'll update grub and see where that gets me. Thanks again, Jim

  4. #4
    Join Date
    Jan 2013
    Beans
    525

    Re: NVIDIA GEForce 6200 LE

    Here's something! Looks like a patched driver was released for 12.04 Take a look.
    http://www.howopensource.com/2012/10...-04-using-ppa/

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •