Results 1 to 2 of 2

Thread: webdav mount with error although option noauto is set

  1. #1
    Join Date
    Apr 2012
    Beans
    32

    webdav mount with error although option noauto is set

    I have defined an entry in /etc/fstab to mount a webdav drive:
    https://www.myserver.com /content/webdav/community davfs user,rw,noauto 0 0

    Although the option is set to noauto I get an error message during boot:
    ubuntu an error occured while mounting press S to skip or M to ...
    Any ideas why this happens ?

  2. #2
    Join Date
    Apr 2012
    Beans
    32

    Re: webdav mount with error although option noauto is set

    Solved: There was a space inside the mountpoint (I changed the originally mount point slightly in the post because it is a company server). The only way I found was using \040 to replace the space.
    Last edited by xtrailrunner; January 15th, 2013 at 09:42 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •