Results 1 to 4 of 4

Thread: "Boot loader didn't return any data" following Xen Guide

Threaded View

  1. #1
    Join Date
    Jan 2013

    "Boot loader didn't return any data" following Xen Guide


    I have an Ubuntu 12.10 install. I followed the Xen Guide at about two weeks ago and found everything worked fine. I then tried again recently (another completely clean setup), and found I was unable to start the Ubuntu guest VM, receiving "Error: Boot loader didn't return any data".

    I think the only difference is that the second time I did an "apt-get upgrade" before starting the Xen Guide. There seems to be a bug reported:

    It sounds like pygrub can't handle the submenu blocks, although removing the submenus didn't seem to work for me - pygrub still doesn't find the kernel when I run pygrub directly, pointing it at the root partition of the guest. Is anyone else seeing this issue?

    Last edited by asdf32; January 12th, 2013 at 11:27 PM. Reason: Misleading title

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts