Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: "Missing Operating System" from USB Boot

  1. #11
    Join Date
    Dec 2008
    43° 7' 41" 131° 54' 3"

    Re: "Missing Operating System" from USB Boot

    Quote Originally Posted by BadgerDeluxe View Post
    That did the trick jtarin, thank you! Reformatted with that little program you gave me, re-mounted this time with 12.10 (I had tried that earlier with the same problem) but this time it worked swimmingly. Thank you guys so much, I look forward to tooling around with Ubuntu
    Good enough!!! Any additional formatting problems with this tool? Make sure you have the latest version......but if your version works......that's all you need.I have used this to recover many corrupted USB's.
    Last edited by jtarin; January 10th, 2013 at 06:22 PM.
    Boot Info Script: How to
    The post above and the post below suffer from the Rashomon effect!

  2. #12
    Join Date
    Nov 2013

    Re: "Missing Operating System" from USB Boot

    I have met problem of "Missing Operating System" on my Acer Windows 7 laptop. After tried many ways searched online, fortunately, the Windows Boot Genius from support me fix the error. Then pc runs normally without data loss.

Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts