Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 55

Thread: Can't install wireless Compaq CQ58-253

  1. #11
    Join Date
    Jan 2013
    Beans
    7

    Re: Can't install wireless Compaq CQ58-253

    Thank you very much, chili555, it worked, I'm posting this wireless.

    Now I don't need to enter Windows anymore >.<. This thread can be closed

  2. #12
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,521
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Can't install wireless Compaq CQ58-253

    Not so fast! You will need to re-compile whenever there is a newer kernel version installed by Update Manager:
    Code:
    cd compat-wireless-3.6.6.1-snpc
    sudo su
    make clean
    make
    make install
    modprobe ath9k
    exit
    Please use thread tools at the top to mark Solved.

    Have fun!
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  3. #13
    Join Date
    Jan 2013
    Beans
    7

    Re: Can't install wireless Compaq CQ58-253

    But when there is a new kernel and I have to recompile it again, do I need to download a new version of compat-wireless?

    Thank's chilli.

  4. #14
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,521
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Can't install wireless Compaq CQ58-253

    The version you have now should be just fine throughout 12.04. If not, post back and we'll assist.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  5. #15
    Join Date
    Nov 2008
    Beans
    8

    Re: Can't install wireless Compaq CQ58-253

    Thank you!
    I just bought a Laptop "HP Envy dv5-7275ez" and I was having the same problem.

    The wireless adapter is the same (Qualcomm Atheros QCA9565)

    This solution has worked for me too!

    Note:
    I downloaded a most recent package (29Nov 2013):
    http://www.orbit-lab.org/kernel/comp...1-snpc.tar.bz2

    same steps worked!
    Thank you again!

  6. #16
    Join Date
    Apr 2010
    Location
    USA
    Beans
    27
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Can't install wireless Compaq CQ58-253

    Worked like a charm. my friend. Your the best!

  7. #17
    Join Date
    Jun 2013
    Beans
    1

    Re: Atheros wireless adapter will not work

    $ sudo apt-get install linux-headers-generic build-essential

    $ wget http://www.orbit-lab.org/kernel/comp...1-snpc.tar.bz2
    --2013-06-24 19:11:23-- http://www.orbit-lab.org/kernel/comp...1-snpc.tar.bz2
    Resolving www.orbit-lab.org (www.orbit-lab.org)... 128.6.192.131
    Connecting to www.orbit-lab.org (www.orbit-lab.org)|128.6.192.131|:80... connected.
    HTTP request sent, awaiting response... 404 Not Found
    2013-06-24 19:11:23 ERROR 404: Not Found.

    $ sudo apt-get install linux-backports-modules-cw-3.6-precise-generic

    q@Q:~$ sudo modprobe ath9k
    FATAL: Could not load /lib/modules/3.5.0-34-generic/modules.dep: No such file or directory

  8. #18
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    6,566
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Can't install wireless Compaq CQ58-253

    Install it via:
    Code:
    sudo apt-get install linux-backports-modules-cw-3.6-quantal-generic linux-backports-modules-cw-3.6-$(uname -r) linux-headers-generic linux-headers-$(uname -r) build-essential dkms
    Reboot.

  9. #19
    Join Date
    Jun 2013
    Beans
    6

    Re: Can't install wireless Compaq CQ58-253

    I tried that - and it just says:

    Code:
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    E: Unable to locate package linux-backports-modules-cw-3.6-quantal-generic
    E: Couldn't find any package by regex 'linux-backports-modules-cw-3.6-quantal-generic'
    Any suggestions?

  10. #20
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    22,521
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Can't install wireless Compaq CQ58-253

    Quote Originally Posted by 9k lai View Post
    I tried that - and it just says:

    Code:
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    E: Unable to locate package linux-backports-modules-cw-3.6-quantal-generic
    E: Couldn't find any package by regex 'linux-backports-modules-cw-3.6-quantal-generic'
    Any suggestions?
    Are you running Quantal? You haven't given us any details. Please let us see:
    Code:
    lspci -nn | grep 0280
    lsb_release -d
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

Page 2 of 6 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •