Hi all,

I am new with Mint 13. I was using for almost 3 years Ubuntu 10.04 in two of the machines in the office, and because the users didn't like the new views, i jumped to Mint 13 with Cinnamon.

It was all good for a couple of months. One of the PC is still running without troubles.

But, the second one, refused one day to boot.
It went directly to a monitor screen that says that the PC was sending a bad timing to the monitro... so blank.

I tried to see how to recover it, but couldn't log on to it. I started Mint from the USB stick, and couldn't read the disk.
I thought the disk died. Tried to install Mint again with a format to that partition, and all was good!!!

Next thing, I updated the system, after restart, again!!! black screen.
This time, when i hit ENTER, the system got me to a Mint loading, but the home disk (yes, I made a separate partition for HOME) is not loading.

I can get this time to the disks with the Mint USB stick... but....

I don't know how to fix this! I looked the posts, but didn't find how to solve it.
Just that it may be a grub problem... maybe....

thanks to all