Results 1 to 3 of 3

Thread: Oh no! I can't log in!

  1. #1
    Join Date
    Dec 2012

    Unhappy Oh no! I can't log in!

    I recently got Ubuntu 12.10 installed on my computer which currently has no other OS. Unfortunately after the installation it asks me to log on, when I enter the correct username and password, it says it is invalid everytime. I have tried uninstalling and reinstalling multiple times and I'm still getting the same result. Anyone know a solution to this problem?

  2. #2
    Join Date
    Nov 2009
    Mataro, Spain
    Ubuntu 14.04 Trusty Tahr

    Re: Oh no! I can't log in!

    Well, you are typing it wrong. If you are using locale keyboard, make sure the correct one is selected because the letters you are typing might be different otherwise.

    For resetting your password using recovery mode:
    Ubuntu 14.04 LTS 64bit & Windows 10 Pro 64bit

  3. #3
    Join Date
    Oct 2006
    NL, EU
    Ubuntu Development Release

    Re: Oh no! I can't log in!

    Please also be aware that passwords in ..x are case-sensitive, so check whether you have pressed caps lock. If it's a laptop you might also want to check whether Num Lock is activated, as this can interfere with the keys on some laptops.
    I'm thinking about it

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts