Results 1 to 1 of 1

Thread: ubuntu 11.10 boot problems

  1. #1
    Join Date
    Jan 2013

    ubuntu 11.10 boot problems

    I am running Ubuntu 11.10. The system specs are 495 MB ram, 2 Ghz Pentium 4, Vesa R128 graphics, 32 bit OS, and 59 GB HD.

    I tried to boot the machine yesterday and the screen went blank. The system fan worked, so I figured that it was not the power supply. I assumed that the HD broke, as the light did not come on. I went into the BIOS and set the boot order to boot from USB. I then booted the system from a Linux live CD running on a USB CD drive. To my surprise the HD was still working. I backed up some files. Other files were not accessible, as it stated that I did not have permission. I logged out and tried to log back in with some of the old users. This did not work. I then restarted the machine. It did not boot from the CD. Rather the screen went blank. Then a cursor appeared. I tried to type some commands. Nothing appeared. Then some strange symbols appeared. Then, inexplicably, the system booted from the HD.

    Does anyone have an idea of what is wrong? Is there a way to check for corrupt system files? Might it be a hardware problem?

    I installed boot-repair and created a boot info summary. The following is the URL that was generated.

    Should I run boot-repair?
    Last edited by perotin; January 6th, 2013 at 11:24 PM. Reason: created boot info summary

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts