Results 1 to 2 of 2

Thread: New hard drive works, but isn't recognized by OS

  1. #1
    Join Date
    Dec 2009

    New hard drive works, but isn't recognized by OS

    I am trying to install a Samsung SATA hard drive in my powerpc G4 Graphics “Sawtooth” powermac. I bought the drive used but declared in good condition from a large, reputable, on-line dealer. With the aid of a IDE to SATA adapter, I had no trouble connecting everything up, and assuming the drive had been wiped, I booted a live CD without incident. Everything works – GUI, sound, internet, various software programs – all works just as it should running a live CD.

    However, when I tried to install the OS, I couldn't get past the second window of the installation guide. There's a check beside connected to power, another check next to connected to internet, but a red circle with a line through it next to “at least 4 GB of memory available”. I decided to open Gparted to see if or how any partitions might exist, and it simply says “No devices Found” at the bottom. I then opened “System Monitor”. Under the first tab “System” System Status says “Available disk space: 0 bytes.” Under the tab "File Systems" I got the info shown in the screenshot below.

    As far as I can figure, the hard drive is working flawlessly, but somehow isn't being recognized by the OS. I've run the live CD's for Lubuntu 12.04, Ubuntu 12.04, Kubuntu 10.10, and Ubuntu 10.10 (all for powerpc, of course) and they all had the same result. Is there some way to coax the OS to recognize the new drive?
    Attached Images Attached Images
    "Discovery begins when you throw away the instruction manual!"

  2. #2
    Join Date
    Apr 2011
    Mystletainn Kick!

    Re: New hard drive works, but isn't recognized by OS

    Having no idea how a powermac is set up, my only thought on the matter is to check to see if you would need to set anything in the BIOS.
    Splat Double Splat Triple Splat
    Earn Your Keep
    Don't mind me, I'm only passing through.
    Once in a blue moon, I'm actually helpful


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts