Results 1 to 1 of 1

Thread: Black Screen with flickering "-" on Asus EEEPC 1011CX-WHI027S

  1. #1
    Join Date
    Jan 2013

    Black Screen with flickering "-" on Asus EEEPC 1011CX-WHI027S

    Hello there,

    I wanted to try a new operating System and choosed Ubuntu, since it is supposed to be user friendly. I tried installing it on my Netbook, an Asus EEEPC 1011CX-WHI027S, but there seems to be a major problem. I already read a few topics related to this error and I am thinking that it is in relation with the graphic card driver, however I am not sure.

    My computer:
    Asus EEEPC 1011CX-WHI027S
    Intel Atom N2600 Dual Core 1,6ghz
    Intel GMA 3600 - 1024x600
    Intel NM 10 Express
    1GB Ram
    Crucial M4 128GB

    When trying to install Ubuntu 12.10 (wubi and Universal USB Installer makes no difference), or even try it (over USB) I can see the desktop for a short time (I can not make any changes, except enter the wifi password). It tries to install ubuntu, and at one moment it resarts (looks like a regular restart after installing).

    When trying to boot into Ubuntu, I ran into a black screen with a flickering minus on the top left boarder. In order to turn it off, or get any kind of reaction, it to hard reset it, or pull the battery out. It is completly frozen.

    I tried to install it over wubi and choosed to graphic fail save option, which results in the same error.

    On a different computer, I tried the same installer and it worked fine.

    I tried the 32bit version and I am going to try the 12.04 release right now. Does anybody have an idea what I could do to boot into ubuntu, if it is the graphics driver that causes the problem?

    Thank you


    Ok, Ubuntu 12.04 is working fine, so I guess there must be a problem with the current 12.10 version and the eee pc.
    Last edited by Nekojin; January 5th, 2013 at 10:55 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts