Results 1 to 2 of 2

Thread: KDE Trinity messed up

  1. #1
    Join Date
    Jan 2013

    KDE Trinity messed up


    I installed KDE Trinity.Everyting was fine untill I tried to install lubuntu-desktop.When I tried to install it it gave unmet dependencies error.While I was triying to solve it,I accidently deleted some packages of trinity.I couldn't install lubuntu,thought.After that,I re-installed trinity.Everyting was fine except mounting file systems. Normally in konqueror,When I double-click to file systems It was mounting it automaticly.But this time it wasn't.It gave me this error:

    Then I removed it.Interestingly Trinity was still there.And I was able to log in.More interestingly it showed me Trinity-Kde splash screen.(Normally it wasn't showing).Panel was empty.Then I tried to mount file system.It gave me same error.Then I re-installed it.This time splash screen was blocky colors.Panel was empty as well as too.And mount problem was still there.

    I tried to remove trinity with purge and remove.They didn't solve my problem.I tried everything.I really don't now what to do.
    Last edited by Rhoin; January 6th, 2013 at 08:39 PM.

  2. #2
    Join Date
    Feb 2008
    Xubuntu 16.04 Xenial Xerus

    Re: KDE Trinity messed up

    It sounds like you deleted some essential files. Back up your data, reinstall Kubuntu.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts