Results 1 to 5 of 5

Thread: LOL problems

  1. #1
    Join Date
    Apr 2013
    Beans
    4

    LOL problems

    Hello i installed LOL via playonlinux everything download and updated but now when i tried to open it to day a window pops up (pic of screen added) then nothing normally it would pull up the game after that but now it does nothing. i debugged and go this

    ( DEBUG)[08:40:55.589] RADS::Common::RegistryHelp::RegKeyValueString::Reg KeyValueString: (Software\Riot Games\RADS, LocalRootFolder, c:\rads)
    ( ERROR)[08:40:55.802] RADS::User:andoManager::start: StartPMB failed, returned error 6
    ( ERROR)[08:40:55.817] RADS::User::CreateProcessA: File not found.
    ( ERROR)[08:40:55.817] RADS::User::CreateProcessA: CreateProcess failed with return value 0.
    ( ERROR)[08:40:55.818] RADS::UserKernel::`anonymous-namespace'::WaitForProcessToTerminate: Invalid parameter.
    ( ERROR)[08:40:55.818] RADS::UserKernel::`anonymous-namespace'::WaitForProcessToTerminate: OpenProcess failed
    ( ERROR)[08:40:55.818] RADS::UserKernel::UserCommandThread::ThreadProc: Failure while waiting for process to terminate.
    ( ERROR)[08:40:55.822] RADS::UserKernel::NamedPipe::ConnectionThread::Thr eadProc: The handle that was passed to the API has been either invalidated or closed.
    ( ERROR)[08:40:55.822] RADS::UserKernel::NamedPipe::ConnectionThread::Thr eadProc: ConnectNamedPipe failed.
    ( ERROR)[08:40:55.839] RADS::Common::HTTPConnection::GetFile: perform request failed with code 7
    ( ERROR)[08:40:55.839] RADS::Common::HTTPConnection::GetFile: Failed on /rest/getToken?format=xml&ClientID=PMB_Client
    ( ERROR)[08:40:55.846] RADS::Common::HTTPConnection::GetFile: perform request failed with code 7
    ( ERROR)[08:40:55.846] RADS::Common::HTTPConnection::GetFile: Failed on /rest/getToken?format=xml&ClientID=PMB_Client
    ( ERROR)[08:40:55.853] RADS::Common::HTTPConnection::GetFile: perform request failed with code 7
    ( ERROR)[08:40:55.853] RADS::Common::HTTPConnection::GetFile: Failed on /rest/shutdown?format=xml&netToken=
    did the repair said it was fixed but still same been try to play LOL for a week now since i converted to ubuntu plz help.
    Attached Images Attached Images

  2. #2
    Join Date
    Jun 2008
    Location
    Malaysia
    Beans
    652
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: LOL problems

    Try changing the Wine version you are using. It's possible that an update in LoL has caused this problem.

    To do this in PlayOnLinux, click the Configure text on the right. Once it opens up, it will have a dropdown menu where you can select the Wine version. Just click that and select a different Wine version.

    The latest Wine at the moment is 1.5.28. The last stable Wine release is 1.4.1. I urge you to try between these two. If the dropdown menu only has System or one other Wine, then you need to install the newer Wine versions in PlayOnLinux. This is very easy to do.

    At the top, just click on Tools and click on Manage Wine versions. Now you'll have two panels, left and right. Select any Wine version on the left, and click the > button in the middle. Once the selected Wine version is in the right panel, you have it installed. Now just go back to Configure, and open the drop down menu. Select that newly installed Wine version.

  3. #3
    Join Date
    Oct 2006
    Location
    Ayrshire.
    Beans
    54,007
    Distro
    Ubuntu Development Release

    Re: LOL problems

    Thread moved to the "Wine" forum.

  4. #4
    Join Date
    Apr 2013
    Beans
    4

    Re: LOL problems

    hello and ty for the reply i did the steps listed but still with no change it loads a window saying wine undate username same one i posted with this thread. But still does not load the game i uninstalled it again for the 20th time and reinstalled. and still have same problem

  5. #5
    Join Date
    Jun 2008
    Location
    Malaysia
    Beans
    652
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: LOL problems

    Alright, can you tell me how you installed LOL into PlayOnLinux? Was it by the automated installer available in PlayOnLinux?

    In your errors, it says this:
    ( ERROR)[08:40:55.817] RADS::User::CreateProcessA: File not found.
    Just to be sure, you haven't accidentally deleted your LOL game files? You can right click LOL inside PlayOnLinux and click "Go to programs directory" (or something like that, I forget the exact wording). Once you're inside the directory, is everything there?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •