Results 1 to 1 of 1

Thread: USB to Ethernet with gns3

Hybrid View

  1. #1
    Join Date
    Dec 2012

    Question USB to Ethernet with gns3

    I have installed ASIX ax88772a usb to ethernet adapters to connect my Cisco switches to gns3 Routers but they don't seem to work but the adapters are working because I could connect to the Internet using them. Has anyone done this? if so what are the steps that I need to take?

    I have installed drivers and there's no any other issue at all, they worked perfectly fine on Windows 7 but had prolific driver issues with Windows and since I've started using Ubuntu I'm kinda hooked and don't wanna go back and my geekiness won't let me either

    Any help would be appreciated

    edit: I solved it wasn't an Ubuntu issue I forgot to assign IP address
    Last edited by ciscodude; December 31st, 2012 at 09:53 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts