Results 1 to 2 of 2

Thread: gtkpod, adding video

  1. #1
    Join Date
    Nov 2010
    Location
    New Mexico and London
    Beans
    50
    Distro
    Ubuntu 11.04 Natty Narwhal

    gtkpod, adding video

    I have an iPod video, and I'd like to add video to it via gtkpod. I've tried simply adding it as I would a music file, and it does appear in the videos, but it's just a black screen. Please help

    ps. I'm a beginner, so if I have to use terminal or something, please go slowly and step-by-step without too much jargon for the sake of my fragile mind!

  2. #2
    Join Date
    Apr 2010
    Beans
    4
    Distro
    Xubuntu

    Re: gtkpod, adding video

    I'm having the same exact problem. To add a little more info though:

    I've been assuming the video was just in the wrong format. I've tried converting with several programs, with nothing getting me any closer. Here's the ones I've tried:


    • WinFF - same result
    • Arista Transcoder - would show the title, instead of the black movie
    • Handbrake - Would show the title and a thumbnail (I think this was a thumbnail generated by gtkpod, since I have preferences set to do that)
    • Avidemux - same result

    Curiously, it must be sort of in the right format for the iPod, because sometimes I can fast forward or seek ahead and get a picture, but it still won't actually start playing. Also, if I go to one of my music videos from the "Music" menu on the iPod, it'll play the music only, just like it's supposed to.


    If anyone has any hints, I'd be really grateful!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •