How would i go about getting back 1.5.19 on ubuntu? 1.5.20 broke eve online and the suggested override doesn't work for me?

I have tried getting packages from the archive but i always seem to have missing deps?