Results 1 to 1 of 1

Thread: LightWave 3D & Fusion RenderSlaves ( Run .bat in Ubuntu Wine )

  1. #1
    Join Date
    Dec 2012
    Beans
    20

    Arrow LMTools.exe or HASP Dongle not working

    This is an issue that came out of an other thread of mine:
    "[SOLVED] How to bring Windows mapped drive in linux wine"


    This is my SetUp:
    - 1 Master PC Running Win7 with Lightwave 3D content and Eyeon Fusion Comp files on it.
    - 2 Slave IntelPro Mac's running Ubuntu 12.10, Wine 1.5.19, Lightwave 11.02 and Eyeon RenderSlave 6.32.
    - 1 Slave has a Sentinel HASP Dongle that contains the License key for the Eyeon Fusion RenderSlaves.


    How I run my Eyeon Fusion RenderSlave:
    I use a script that boots my RenderSlave in Ubuntu and it can find it's license on a Windows based Machine. ( Using LMTools.exe => http://www.eyeonline.com/NetworkLicensing.html )
    The point is that the OS of this machine ( running the license service ) needs to be replaced by Ubuntu as well.
    So In this case it can't find its license because of a FlexLM Service- or HASP Driver problem.

    Until now I've tried the next thing:
    - Installed LMTools.exe in wine and setting it up like in the link above.
    - In de Wine RegEdit I've made a System Variable like in the link above.
    - Installed Hasp Driver, but I think this is the problem.

    Issue:
    * What driver do I need to have this HASP be recognized ( Linux or Windows in wine )?
    * And how can I check if the Dongle is working properly in Ubuntu or in Wine?
    Last edited by Carlo Jongen; December 31st, 2012 at 01:28 AM. Reason: Deleted duplicate parts.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •