Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Ubuntu 12.10 webapps problem

  1. #1
    Join Date
    Jul 2012
    Beans
    25

    Ubuntu 12.10 webapps problem

    Hi

    I wanted to try Ubuntus new feature - webapps. If I visit Youtube of Gmail it offers me to install a webapp, but after clicking "install" nothing happens and I can't find installed app anywhere. I also tried to install those apps from Ubuntu Software Center and it shows me that app is installed (with little green checkmark), but still nothing - can't find app...

    Can anyone help me please?

  2. #2
    wojox is offline I Ubuntu, Therefore, I Am
    Join Date
    Apr 2009
    Beans
    8,628

    Re: Ubuntu 12.10 webapps problem

    Should be in the envelope

  3. #3
    Join Date
    Jul 2012
    Beans
    25

    Re: Ubuntu 12.10 webapps problem

    Nope. I can't see them in the envelope either...

  4. #4
    Join Date
    Apr 2007
    Beans
    23

    Re: Ubuntu 12.10 webapps problem

    I have the same problem!

    I have added (agread to 'integrate') On
    Facebook
    Gmail
    Google calendar
    Youtube

    None of them shows up in Unity Menu or is searchable in HUD. Envelope only shows Gwibber and Emphaty. No gmail, no facebook etc... Facebook messages shows in global message menu. But that's it.

    I have added accounts in system settings-> online account.

    Can you check what 'integrations' you have agread to anyware?
    Last edited by xterm; October 19th, 2012 at 11:34 AM.

  5. #5
    Join Date
    Jul 2012
    Beans
    25

    Re: Ubuntu 12.10 webapps problem

    I tried adding Gmail, GoogleDocs, GoogleClaendar and Youtube. They are nowhere to be found...

    I haven't added online accounts. Should I do that?

  6. #6
    Join Date
    Apr 2007
    Beans
    23

    Re: Ubuntu 12.10 webapps problem

    Quote Originally Posted by moribashi View Post

    I haven't added online accounts. Should I do that?
    It did not help me. I have added both to online accounts and by visiting sites with firefox and "agree to integrate" but still have no features in unity towards facebook or gmail etc

  7. #7
    Join Date
    Jun 2006
    Location
    UK
    Beans
    389
    Distro
    Ubuntu

    Re: Ubuntu 12.10 webapps problem

    I am experiencing the same problem. Can someone confirm that webapps is definitely supposed to work by default in 12.10? I will make a bug report if it is.

  8. #8
    Join Date
    Jul 2010
    Beans
    82
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Ubuntu 12.10 webapps problem

    Same here... no idea what's going on!

  9. #9
    Join Date
    Jul 2012
    Beans
    25

    Re: Ubuntu 12.10 webapps problem

    I have this problem on my laptop, so I decided to test it out also on virtual machine - same problem. Is there anyone who has this feature working as it should?

  10. #10
    Join Date
    Feb 2006
    Location
    SLP, Mexico
    Beans
    342
    Distro
    Ubuntu

    Re: Ubuntu 12.10 webapps problem


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •