Results 1 to 6 of 6

Thread: Skype and KDE theme

Hybrid View

  1. #1
    Join Date
    Mar 2006
    Location
    Nantes
    Beans
    390
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Skype and KDE theme

    Skype 4.1 on kubuntu 12.04 seems not to follow the colour scheme dictated by the KDE theme; in particular the name of the selected contact is written in black over dark blue, making it unreadable. Is there any known solution to this issue?

  2. #2
    Join Date
    Jan 2007
    Beans
    3,202

    Re: Skype and KDE theme

    I have a mostly all-defaults Kubuntu 12.04 installation, with Skype 4.1.0.20, and I don't see the issue as described. Do you see it with the default "air" theme? If not, what theme is showing the problem? What video hardware and driver are you using?
    Intel Core i7-950 / Asus P6X58D-E / Nvidia GTX480 / siduction 64-bit on OCZ Revodrive SSD / KDE4.10.2/ Kubuntu 13.04

  3. #3
    Join Date
    Mar 2006
    Location
    Nantes
    Beans
    390
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Skype and KDE theme

    I'm using the default theme. I have a Zenbook prime UX31A with intel Ivy Bridge graphic controller. I've installed the 64 bits version of Kubuntu and skype. Other people have the same problem, but google has found only solutions for Gnome.

  4. #4
    Join Date
    Jan 2007
    Beans
    3,202

    Re: Skype and KDE theme

    I would suppose the problem is limited to certain GPU/driver combinations, the same or similar to what you have. I don't have a system with that Intel Ivy Bridge controller, which is probably at the heart of the problem. I can't offer anything more than what google can find -- sorry.
    Intel Core i7-950 / Asus P6X58D-E / Nvidia GTX480 / siduction 64-bit on OCZ Revodrive SSD / KDE4.10.2/ Kubuntu 13.04

  5. #5
    Join Date
    Mar 2013
    Beans
    4

    Re: Skype and KDE theme

    perce,

    Open Skype menu > Options > General, and under "Choose Style" select "GTK+" style.

    Restart Skype.

  6. #6
    Join Date
    Sep 2011
    Beans
    3

    Re: Skype and KDE theme

    for me, only the following actions made stable effect:
    1. install kde-config-gtk gtk2-engines-oxygen:i386
    2. go to Sytem Settings -> Application Appearance
    a. colors - select Oxygen Gold
    b. GTK+ appearance - select oxygen-gtk

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •