Results 1 to 4 of 4

Thread: Lost in space AND time.

  1. #1
    Join Date
    Dec 2012
    Beans
    1

    Lost in space AND time.

    Help! I'm a user, not a analyst or a code monkey. I could care less about a terminal and what goes on it. I have been running 10.4 LTS for the last couple of years. I was cleaning up and dropped Thunderbird in the trash. Everything blew up. It took 11 installs of my 10.04.03 back up CD to get an install that took. Then I upgraded to 12.04.
    Thunderbird was still there, or probably had been re-installed. How do I uninstall it?
    I tried going through their help section. No help at all. They do not want me to uninstall it. When I tried to send them an E-mail asking about it, they tried to force me to subject myself to the Spam monster.
    I'm not going to drag it over to the trash again.
    Any way I can do this without have adventures in terminal land? I get much beyond clicking a mouse on a box and things get wobbly.
    If this is the wrong slot for this tab, I apologize. Installation and upgrades looked about as close as I was going to get. Didn't see any "other", or D.) None of the above.
    Last edited by coffeecat; December 26th, 2012 at 11:17 AM. Reason: edited for language

  2. #2
    Join Date
    Jul 2011
    Beans
    3,037
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Lost in space AND time.

    I am not sure what is so difficult about removing Thunderbird, but simply moving it to the trash is the wrong method.

    http://en.flossmanuals.net/thunderbi...g-thunderbird/
    http://smallbusiness.chron.com/repla...ntu-39187.html

  3. #3
    Join Date
    Jan 2010
    Location
    Hyperborea
    Beans
    2,017
    Distro
    Ubuntu 15.10 Wily Werewolf

    Re: Lost in space AND time.

    Open the Software Centre, select Thunderbird and click "Remove".

  4. #4
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Lost in space AND time.

    I am just curious.

    I was cleaning up and dropped Thunderbird in the trash. Everything blew up.
    What caused everything to blow up, as you put it? Was it moving Thunderbird to the Trash or something else that you did when you was "cleaning up?"

    The other other day I was trying out Ubuntu Gnome Remix. I was only looking around but when I next re-booted into the Remix everything was in Chinese! Unintended consequences of opening the Language support utility. Stuff happens and we do not notice it until the next boot.

    Regards.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •