Is there a section here where i can ask about the Wine program? i am using Linux Ubuntu 12.10 Quetzal on a Toshiba laptop, on Windows 7 with 19 GB partitioned for Linux. I am dual booting with WIndows 7. Here is some additional info about my system:

Ubuntu 12.10, Memory 3.9GB, processor: Intel Core 2 Duo CPU T600 @ 2.20GHz x2, OS type 64 bit.

Here is the message I got when I tried to install Wine from the software center and also trying from the terminal and Wine website:

warrior@ubuntu:~$ sudo add-apt-repository ppa:ubuntu-wine/ppa
[sudo] password for warrior:
You are about to add the following PPA to your system:
Welcome to the Wine Team PPA. Here you can get the latest available Wine betas for every supported version of Ubuntu. This PPA is managed by Scott Ritchie and Maarten Lankhorst.
More info: https://launchpad.net/~ubuntu-wine/+archive/ppa
Press [ENTER] to continue or ctrl-c to cancel adding it

gpg: keyring `/tmp/tmpbdj_x9/secring.gpg' created
gpg: keyring `/tmp/tmpbdj_x9/pubring.gpg' created
gpg: requesting key F9CB8DB0 from hkp server keyserver.ubuntu.com
gpg: /tmp/tmpbdj_x9/trustdb.gpg: trustdb created
gpg: key F9CB8DB0: public key "Launchpad PPA for Ubuntu Wine Team" imported
gpg: no ultimately trusted keys found
gpg: Total number processed: 1
gpg: imported: 1 (RSA: 1)
OK
warrior@ubuntu:~$ sudo apt-get update
Ign http://security.ubuntu.com quantal-security InRelease
Ign http://archive.canonical.com quantal InRelease
Ign http://ppa.launchpad.net quantal InRelease
Ign http://archive.ubuntu.com quantal InRelease
Hit http://security.ubuntu.com quantal-security Release.gpg
Hit http://archive.canonical.com quantal Release.gpg
Get:1 http://ppa.launchpad.net quantal Release.gpg [316 B]
Ign http://archive.ubuntu.com quantal-updates InRelease
Hit http://security.ubuntu.com quantal-security Release
Hit http://archive.canonical.com quantal Release
Get:2 http://ppa.launchpad.net quantal Release [11.9 kB]
Hit http://archive.ubuntu.com quantal Release.gpg
Get:3 http://archive.ubuntu.com quantal-updates Release.gpg [933 B]
Hit http://security.ubuntu.com quantal-security/main amd64 Packages
Hit http://archive.canonical.com quantal/partner amd64 Packages
Get:4 http://ppa.launchpad.net quantal/main Sources [2,425 B]
Hit http://archive.ubuntu.com quantal Release
Hit http://security.ubuntu.com quantal-security/restricted amd64 Packages
Get:5 http://ppa.launchpad.net quantal/main amd64 Packages [3,001 B]
Get:6 http://archive.ubuntu.com quantal-updates Release [49.6 kB]
Hit http://security.ubuntu.com quantal-security/universe amd64 Packages
Hit http://security.ubuntu.com quantal-security/multiverse amd64 Packages
Hit http://archive.ubuntu.com quantal/main amd64 Packages
Hit http://security.ubuntu.com quantal-security/main Translation-en
Hit http://archive.ubuntu.com quantal/restricted amd64 Packages
Hit http://archive.ubuntu.com quantal/universe amd64 Packages
Hit http://security.ubuntu.com quantal-security/multiverse Translation-en
Hit http://archive.ubuntu.com quantal/multiverse amd64 Packages
Hit http://security.ubuntu.com quantal-security/restricted Translation-en
Ign http://archive.canonical.com quantal/partner Translation-en_US
Hit http://archive.ubuntu.com quantal/main Translation-en
Ign http://archive.canonical.com quantal/partner Translation-en
Ign http://ppa.launchpad.net quantal/main Translation-en_US
Hit http://security.ubuntu.com quantal-security/universe Translation-en
Ign http://ppa.launchpad.net quantal/main Translation-en
Hit http://archive.ubuntu.com quantal/multiverse Translation-en
Hit http://archive.ubuntu.com quantal/restricted Translation-en
Hit http://archive.ubuntu.com quantal/universe Translation-en
Get:7 http://archive.ubuntu.com quantal-updates/main amd64 Packages [158 kB]
Get:8 http://archive.ubuntu.com quantal-updates/restricted amd64 Packages [1,970 B]
Get:9 http://archive.ubuntu.com quantal-updates/universe amd64 Packages [135 kB]
Ign http://security.ubuntu.com quantal-security/main Translation-en_US
Ign http://security.ubuntu.com quantal-security/multiverse Translation-en_US
Get:10 http://archive.ubuntu.com quantal-updates/multiverse amd64 Packages [7,936 B]
Ign http://security.ubuntu.com quantal-security/restricted Translation-en_US
Ign http://security.ubuntu.com quantal-security/universe Translation-en_US
Hit http://archive.ubuntu.com quantal-updates/main Translation-en
Hit http://archive.ubuntu.com quantal-updates/multiverse Translation-en
Hit http://archive.ubuntu.com quantal-updates/restricted Translation-en
Hit http://archive.ubuntu.com quantal-updates/universe Translation-en
Ign http://archive.ubuntu.com quantal/main Translation-en_US
Ign http://archive.ubuntu.com quantal/multiverse Translation-en_US
Ign http://archive.ubuntu.com quantal/restricted Translation-en_US
Ign http://archive.ubuntu.com quantal/universe Translation-en_US
Ign http://archive.ubuntu.com quantal-updates/main Translation-en_US
Ign http://archive.ubuntu.com quantal-updates/multiverse Translation-en_US
Ign http://archive.ubuntu.com quantal-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com quantal-updates/universe Translation-en_US
Fetched 371 kB in 9s (40.8 kB/s)
Reading package lists... Done
warrior@ubuntu:~$ sudo apt-get install wine1.4
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
wine1.4 : Depends: wine1.4-i386 (= 1.4.1-0ubuntu1) but it is not installable
Recommends: gnome-exe-thumbnailer but it is not going to be installed or
kde-runtime but it is not going to be installed
Recommends: ttf-droid
Recommends: ttf-mscorefonts-installer but it is not going to be installed
Recommends: ttf-umefont but it is not going to be installed
Recommends: ttf-unfonts-core but it is not going to be installed
Recommends: winbind but it is not going to be installed
Recommends: winetricks but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
warrior@ubuntu:~$

I installed as indicated by the Wine website their WineHQ PPA repository and after that I tried installing their latest stable version Wine 1.4 64 bit. and still no dice.

Any ideas about what I need to do next? I am trying to use Wine for old Windows games.

I am a noob, just installed Linux yesterday!

TIA