Page 55 of 60 FirstFirst ... 5455354555657 ... LastLast
Results 541 to 550 of 598

Thread: GNOME3 Staging PPA

  1. #541
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    4,516
    Distro
    Ubuntu Development Release

    Re: GNOME3 Staging PPA

    Some packages are kept back...
    Anything major happening?

  2. #542
    Join Date
    Jun 2005
    Beans
    Hidden!

    Re: GNOME3 Staging PPA

    Quote Originally Posted by zika View Post
    Some packages are kept back...
    Anything major happening?
    Well took a regular update All good!
    Then dist-upgrade, here is the output:
    Code:
    The following packages will be REMOVED:
      nvidia-325
    The following NEW packages will be installed:
      libsasl2-modules-db liburl-dispatcher1 linux-headers-3.11.0-12
      linux-headers-3.11.0-12-generic linux-image-3.11.0-12-generic
      linux-image-extra-3.11.0-12-generic linux-signed-image-3.11.0-12-generic
      nvidia-331 python-commandnotfound python-gdbm
    The following packages will be upgraded:
      indicator-bluetooth libsasl2-2 linux-generic linux-headers-generic
      linux-image-generic linux-signed-image-generic nvidia-319 sessioninstaller
    8 upgraded, 10 newly installed, 1 to remove and 0 not upgraded.
    Need to get 146 MB of archives.
    After this operation, 311 MB of additional disk space will be used.
    Do you want to continue [Y/n]?
    Lets see whats new?
    Everything hunky dorey here
    Attached Images Attached Images
    Last edited by QDR06VV9; October 10th, 2013 at 03:52 PM. Reason: add to

  3. #543
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    4,516
    Distro
    Ubuntu Development Release

    Re: GNOME3 Staging PPA

    Code:
    The following packages will be REMOVED:
      gdm gnome-shell gnome-shell-extensions
    The following packages have been kept back:
      gjs xserver-xorg-video-nouveau
    The following packages will be upgraded:
      gnome-shell-common
    Code:
    The following NEW packages will be installed:
      libgjs0e{ab} 
    The following packages will be upgraded:
      gjs gnome-shell gnome-shell-common xserver-xorg-video-nouveau{b} 
    4 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
    Need to get 1,516 kB of archives. After unpacking 544 kB will be used.
    The following packages have unmet dependencies:
     libgjs0e : Conflicts: libgjs0d but 1.38.1-0ubuntu1~13.10~ricotz0 is installed.
     xserver-xorg-video-nouveau : Depends: xorg-video-abi-13 which is a virtual package.
    The following actions will resolve these dependencies:
    
    
         Remove the following packages:                       
    1)     gdm                                                
    2)     gjs                                                
    3)     gnome-shell                                        
    4)     gnome-shell-extensions                             
    5)     xserver-xorg-video-all                             
    6)     xserver-xorg-video-nouveau                         
    
    
         Keep the following packages at their current version:
    7)     libgjs0e [Not Installed]
    Code:
    sudo apt-get purge libgjs0d -s
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
      gir1.2-gck-1 gir1.2-gcr-3 gir1.2-gkbd-3.0 gir1.2-gtop-2.0 gir1.2-mutter-3.0
      gir1.2-nmgtk-1.0 gir1.2-telepathyglib-0.12 gir1.2-telepathylogger-0.2
      gir1.2-xkl-1.0 libgdm libmozjs-17.0-0
    Use 'apt-get autoremove' to remove them.
    The following packages will be REMOVED:
      gdm* gjs* gnome-shell* gnome-shell-extensions* libgjs0d*
    0 upgraded, 0 newly installed, 5 to remove and 2 not upgraded.
    Purg gdm [3.10.0-0ubuntu1~saucy1]
    Purg gnome-shell-extensions [3.10.0+git20131001.396f7f84-0ubuntu1~13.10~ricotz0]
    Purg gnome-shell [3.10.0.1+git20131003.56c48734-0ubuntu1~13.10~ricotz0]
    Purg gjs [1.37.6+git20130826.580ac8c3-0ubuntu1~13.10~ricotz0]
    Purg libgjs0d [1.38.1-0ubuntu1~13.10~ricotz0]
    Code:
    sudo apt-get install libgjs0e -sReading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
      gir1.2-gck-1 gir1.2-gcr-3 gir1.2-gkbd-3.0 gir1.2-gtop-2.0 gir1.2-mutter-3.0
      gir1.2-nmgtk-1.0 gir1.2-telepathyglib-0.12 gir1.2-telepathylogger-0.2
      gir1.2-xkl-1.0 gjs libgdm
    Use 'apt-get autoremove' to remove them.
    The following extra packages will be installed:
      gjs
    The following packages will be REMOVED:
      gdm gnome-shell gnome-shell-extensions libgjs0d
    The following NEW packages will be installed:
      libgjs0e
    The following packages will be upgraded:
      gjs
    1 upgraded, 1 newly installed, 4 to remove and 2 not upgraded.
    Remv gdm [3.10.0-0ubuntu1~saucy1]
    Remv gnome-shell-extensions [3.10.0+git20131001.396f7f84-0ubuntu1~13.10~ricotz0]
    Remv gnome-shell [3.10.0.1+git20131003.56c48734-0ubuntu1~13.10~ricotz0]
    Inst gjs [1.37.6+git20130826.580ac8c3-0ubuntu1~13.10~ricotz0] (1.39.0~git20131002.1c6708d5-0ubuntu1~13.10~ricotz0 Staging PPA:13.10/saucy [amd64]) []
    Remv libgjs0d [1.38.1-0ubuntu1~13.10~ricotz0] []
    Inst libgjs0e (1.39.0~git20131002.1c6708d5-0ubuntu1~13.10~ricotz0 Staging PPA:13.10/saucy [amd64])
    Conf libgjs0e (1.39.0~git20131002.1c6708d5-0ubuntu1~13.10~ricotz0 Staging PPA:13.10/saucy [amd64])
    Conf gjs (1.39.0~git20131002.1c6708d5-0ubuntu1~13.10~ricotz0 Staging PPA:13.10/saucy [amd64])
    Last edited by zika; October 10th, 2013 at 04:13 PM.

  4. #544
    Join Date
    Jun 2005
    Beans
    Hidden!

    Re: GNOME3 Staging PPA

    Quote Originally Posted by zika View Post
    Code:
    The following packages will be REMOVED:
      gdm gnome-shell gnome-shell-extensions
    The following packages have been kept back:
      gjs xserver-xorg-video-nouveau
    The following packages will be upgraded:
      gnome-shell-common
    Code:
    The following NEW packages will be installed:
      libgjs0e{ab} 
    The following packages will be upgraded:
      gjs gnome-shell gnome-shell-common xserver-xorg-video-nouveau{b} 
    4 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
    Need to get 1,516 kB of archives. After unpacking 544 kB will be used.
    The following packages have unmet dependencies:
     libgjs0e : Conflicts: libgjs0d but 1.38.1-0ubuntu1~13.10~ricotz0 is installed.
     xserver-xorg-video-nouveau : Depends: xorg-video-abi-13 which is a virtual package.
    The following actions will resolve these dependencies:
    
    
         Remove the following packages:                       
    1)     gdm                                                
    2)     gjs                                                
    3)     gnome-shell                                        
    4)     gnome-shell-extensions                             
    5)     xserver-xorg-video-all                             
    6)     xserver-xorg-video-nouveau                         
    
    
         Keep the following packages at their current version:
    7)     libgjs0e [Not Installed]
    Code:
    sudo apt-get purge libgjs0d -s
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
      gir1.2-gck-1 gir1.2-gcr-3 gir1.2-gkbd-3.0 gir1.2-gtop-2.0 gir1.2-mutter-3.0
      gir1.2-nmgtk-1.0 gir1.2-telepathyglib-0.12 gir1.2-telepathylogger-0.2
      gir1.2-xkl-1.0 libgdm libmozjs-17.0-0
    Use 'apt-get autoremove' to remove them.
    The following packages will be REMOVED:
      gdm* gjs* gnome-shell* gnome-shell-extensions* libgjs0d*
    0 upgraded, 0 newly installed, 5 to remove and 2 not upgraded.
    Purg gdm [3.10.0-0ubuntu1~saucy1]
    Purg gnome-shell-extensions [3.10.0+git20131001.396f7f84-0ubuntu1~13.10~ricotz0]
    Purg gnome-shell [3.10.0.1+git20131003.56c48734-0ubuntu1~13.10~ricotz0]
    Purg gjs [1.37.6+git20130826.580ac8c3-0ubuntu1~13.10~ricotz0]
    Purg libgjs0d [1.38.1-0ubuntu1~13.10~ricotz0]
    Code:
    sudo apt-get install libgjs0e -sReading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
      gir1.2-gck-1 gir1.2-gcr-3 gir1.2-gkbd-3.0 gir1.2-gtop-2.0 gir1.2-mutter-3.0
      gir1.2-nmgtk-1.0 gir1.2-telepathyglib-0.12 gir1.2-telepathylogger-0.2
      gir1.2-xkl-1.0 gjs libgdm
    Use 'apt-get autoremove' to remove them.
    The following extra packages will be installed:
      gjs
    The following packages will be REMOVED:
      gdm gnome-shell gnome-shell-extensions libgjs0d
    The following NEW packages will be installed:
      libgjs0e
    The following packages will be upgraded:
      gjs
    1 upgraded, 1 newly installed, 4 to remove and 2 not upgraded.
    Remv gdm [3.10.0-0ubuntu1~saucy1]
    Remv gnome-shell-extensions [3.10.0+git20131001.396f7f84-0ubuntu1~13.10~ricotz0]
    Remv gnome-shell [3.10.0.1+git20131003.56c48734-0ubuntu1~13.10~ricotz0]
    Inst gjs [1.37.6+git20130826.580ac8c3-0ubuntu1~13.10~ricotz0] (1.39.0~git20131002.1c6708d5-0ubuntu1~13.10~ricotz0 Staging PPA:13.10/saucy [amd64]) []
    Remv libgjs0d [1.38.1-0ubuntu1~13.10~ricotz0] []
    Inst libgjs0e (1.39.0~git20131002.1c6708d5-0ubuntu1~13.10~ricotz0 Staging PPA:13.10/saucy [amd64])
    Conf libgjs0e (1.39.0~git20131002.1c6708d5-0ubuntu1~13.10~ricotz0 Staging PPA:13.10/saucy [amd64])
    Conf gjs (1.39.0~git20131002.1c6708d5-0ubuntu1~13.10~ricotz0 Staging PPA:13.10/saucy [amd64])
    What to Do?
    I think I would wait a bit! Just my humble 2cents worth.
    Good Luck !
    Regards
    Your last Quote box just showed up?? Hate it when that happens
    Last edited by QDR06VV9; October 10th, 2013 at 04:26 PM.

  5. #545
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    4,516
    Distro
    Ubuntu Development Release

    Re: GNOME3 Staging PPA

    Quote Originally Posted by runrickus View Post
    What to Do?Your last Quote box just showed up?? Hate it when that happens
    Quote Originally Posted by runrickus View Post
    „I think I would wait a bit! Just my humble 2cents worth.“
    I've send a message to Ricotz...

  6. #546
    Join Date
    Jul 2010
    Beans
    42
    Distro
    Ubuntu Development Release

    Re: GNOME3 Staging PPA

    Make sure to mention you are using ppa:ricotz/staging and be aware of that! And yes, I am aware of it.
    So if you are using ppa:gnome3-team/gnome3, ppa:gnome3-team/gnome3-stating, ppa:ricotz/testing and ppa:ricotz/staging you can assume the stability sinks in this order and the fun increases.
    Last edited by ricotz; October 10th, 2013 at 04:38 PM.

  7. #547
    Join Date
    Jun 2007
    Beans
    15,964

    Re: GNOME3 Staging PPA

    One of the 'related' ppa's I find useful is the experimental for gstreamer, particularly the libav plugin which uses it's own libav rather than shared system libs.
    Though it's a bit of a pita to use that ppa because it doesn't build all the gst packages for some reason & continually has a minor overwrite issue on updates

  8. #548
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    4,516
    Distro
    Ubuntu Development Release

    Re: GNOME3 Staging PPA

    Quote Originally Posted by ricotz View Post
    Make sure to mention you are using ppa:ricotz/staging and be aware of that! And yes, I am aware of it.
    So if you are using ppa:gnome3-team/gnome3, ppa:gnome3-team/gnome3-stating, ppa:ricotz/testing and ppa:ricotz/staging you can assume the stability sinks in this order and the fun increases.
    Yes I'm aware of that... I've embarked on that boat intentionally... I'm not complaining, just clumsy trying to be helpful... Stability is not my goal... With every situation like this I seem to learn a bit more than before... For an old geezer like me that is enough...

  9. #549
    Join Date
    Jul 2010
    Beans
    42
    Distro
    Ubuntu Development Release

    Re: GNOME3 Staging PPA

    Quote Originally Posted by zika View Post
    Yes I'm aware of that... I've embarked on that boat intentionally... I'm not complaining, just clumsy trying to be helpful... Stability is not my goal... With every situation like this I seem to learn a bit more than before... For an old geezer like me that is enough...
    Simply disable ppa:ricotz/staging and update/upgrade. You can enable it after that if you insist.

  10. #550
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    4,516
    Distro
    Ubuntu Development Release

    Re: GNOME3 Staging PPA

    Quote Originally Posted by ricotz View Post
    Simply disable ppa:ricotz/staging and update/upgrade. You can enable it after that if you insist.
    Yawohl Master Yoda...
    As I expected, it worked... Thak You Master Yoda... Even after staging is enabled again only gjs is kept back...
    Last edited by zika; October 10th, 2013 at 07:43 PM.

Page 55 of 60 FirstFirst ... 5455354555657 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •