Results 1 to 2 of 2

Thread: Cannot remove tftpd-hpa (dkpg error)

  1. #1
    Join Date
    Dec 2012
    Beans
    4

    Cannot remove tftpd-hpa (dkpg error)

    I tried installing tftpd-hpa. I couldn't get it to work (same issue as my other thread here), so I tried to uninstall it using sudo apt-get remove. However, I got an error on the uninstall and now it's stuck in limbo. I can't install it again, I can't uninstall it, and I can't install another tftp server. Here is the error I get:

    Code:
    dkpg: error processing tftpd-hpa (--configure):
     package tftpd-hpa is not ready for configuration
     cannot configure (current status 'half-installed')
    Errors were encountered while processing:
     tftpd-hpa

  2. #2
    Join Date
    Dec 2012
    Beans
    4

    Re: Cannot remove tftpd-hpa (dkpg error)

    Solved it. I removed the tftpd-hpa config file at /etc/default/tftpd-hpa and ran the apt-get remove command again and it worked.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •