Results 1 to 2 of 2

Thread: USB 3 External drive not found by computer

  1. #1
    Join Date
    Dec 2007
    Location
    New Zealand
    Beans
    55
    Distro
    Ubuntu

    USB 3 External drive not found by computer

    This may not be the right forum.

    I have a new Seagate USB 3 2TB external drive. Partitioned it and installed 13.04.
    When it is plugged into the USB 3 connection the drive is found by the file manager of my 'host' 12.04 system and works ok as storage but is not found by the computer when first booted up so I can't boot from it.
    If I plug it into a USB 2 connection it is found and boots OK.
    It seems to be pointing at some BIOS setting, maybe.

    I have an ASUS M4A87TD-EVO motherboard and X6 1055t processor.

    Thanks, Theo

  2. #2
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: USB 3 External drive not found by computer

    From what I have read about USB3 in both Linux and Windows, I am not surprised by your findings. It seems that many users are finding that the USB3 protocol has overtaken the technical ability of the hardware, and backwards compatibility is not always working, even with USB2 hardware in a USB3 port, as well as te other way round as you have found.

    Hopefully new software, and firmware for the hardware will quickly overcome these problems, but till then perhaps we all have to accept the slower USB2.

    I long to be proved wrong about this comment, so if other users know or think differently, please tell us.
    DISTRO: Xubuntu 16.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo --- Wireless-Info

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •